Anonymous Monk has asked for the wisdom of the Perl Monks concerning the following question:

Hi, i'm trying to install DBD::mysql on red hat 9 but get this error: Makefile:89: *** missing separator. Stop. /usr/bin/make -- NOT OK install seems impossible. Really I don't know how to fix this prob. I had installed a lot of other modules but have errors with this one and XML::Twig. This might be a very commom question so if you please could point me to the answer of this I'll really appreciate it. Thnks for your support. cheers. Jose

Replies are listed 'Best First'.
Re: Can't install DBD::mysql
by Joost (Canon) on Aug 14, 2004 at 11:25 UTC
Re: Can't install DBD::mysql
by edan (Curate) on Aug 15, 2004 at 08:12 UTC

    Look here for more about this problem, and a way to fix up your i18n settings to solve the problem system-wide (if you have super-user privileges).