Beefy Boxes and Bandwidth Generously Provided by pair Networks
Perl-Sensitive Sunglasses
 
PerlMonks  

Re^2: Perl::Critic error "Readonly version 21 required"

by tobyink (Abbot)
on Feb 15, 2013 at 10:06 UTC ( #1018876=note: print w/ replies, xml ) Need Help??

Help for this page

Select Code to Download


  1. or download this
    use Module 1.23;
    
  2. or download this
    $ perl -e'use Carp 100 ()'
    Carp version 100 required--this is only version 1.26 at -e line 1.
    ...
    $ perl -e'use Carp () => 100'
    Carp version 100 required--this is only version 1.26 at /home/tai/perl
    +5/perlbrew/perls/perl-5.16.2/lib/5.16.2/Exporter/Heavy.pm line 120.
    BEGIN failed--compilation aborted at -e line 1.
    
  3. or download this
    use Readonly my $unprintable => 0x15;
    
  4. or download this
    use Readonly undef => 0x15;
    

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://1018876]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others browsing the Monastery: (9)
As of 2015-07-07 11:19 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?

    The top three priorities of my open tasks are (in descending order of likelihood to be worked on) ...









    Results (88 votes), past polls