Beefy Boxes and Bandwidth Generously Provided by pair Networks
Do you know where your variables are?
 
PerlMonks  

Re: Need suggestion on option name for upcoming MCE 1.2 release

by ColonelPanic (Friar)
on Nov 28, 2012 at 13:05 UTC ( #1006016=note: print w/ replies, xml ) Need Help??


in reply to Need suggestion on option name for upcoming MCE 1.2 release [SOLVED]

To me, a "tasklet" sounds like a tiny task or a subpart of a task.

I am not familiar with MCE, but from the link it appears that this new option is a group of multiple tasks.

If it doesn't collide with an existing concept in your module, why not just name it "tasks"?

Or, if tasks is not specific enough, something like "task_set" or "task_group".

"sets" plural implies multiple groups of things. Do you have multiple groups, or just one group of tasks?



When's the last time you used duct tape on a duct? --Larry Wall
  • Comment on Re: Need suggestion on option name for upcoming MCE 1.2 release

Replies are listed 'Best First'.
Re^2: Need suggestion on option name for upcoming MCE 1.2 release [SOLVED]
by marioroy (Hermit) on Nov 28, 2012 at 13:13 UTC

    The current MCE has these options: user_begin, user_func, user_end. The new option 'user_tasks' seems appropriate.

    Thank you for your suggestions and guidance on the matter.

Re^2: Need suggestion on option name for upcoming MCE 1.2 release [SOLVED]
by marioroy (Hermit) on Nov 28, 2012 at 13:20 UTC
    The new option takes an array of tasks. One group of tasks.

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://1006016]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others browsing the Monastery: (5)
As of 2016-07-26 13:20 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?
    What is your favorite alternate name for a (specific) keyboard key?


















    Results (235 votes). Check out past polls.