Beefy Boxes and Bandwidth Generously Provided by pair Networks
Perl-Sensitive Sunglasses
 
PerlMonks  

Re^6: Unable to install win32-API-0.41 module on perl 5.6.1.635

by Anonymous Monk
on Jan 04, 2013 at 09:54 UTC ( #1011590=note: print w/replies, xml ) Need Help??


in reply to Re^5: Unable to install win32-API-0.41 module on perl 5.6.1.635
in thread Unable to install win32-API-0.41 module on perl 5.6.1.635

Useless

Giving credit is useless?

I think pretending you wrote something is dishonest

  • Comment on Re^6: Unable to install win32-API-0.41 module on perl 5.6.1.635

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://1011590]
help
Chatterbox?
[LanX]: quick survey ... Module::Build, ExtUtils:: ModuleMaker or Module::Starter ?
[Your Mother]: Module::Install
[Your Mother]: :P
[LanX]: Moma knows best! ;-)
[Your Mother]: I am quite aware that Module::Build is MUCH more in favor with many monks but I had trouble with it every time I tried to use it and trouble with CPAN stuff that used it too.
[Your Mother]: Take my advice with a grain of salt. I haven't done a new CPAN release in years at this point.
[LanX]: I want to author a new module for CPAN w/o complicated build structure
[LanX]: ther is also Dist::Zilla :-/
[LanX]: How to make a CPAN Module Distribution from 2002

How do I use this? | Other CB clients
Other Users?
Others about the Monastery: (7)
As of 2017-08-18 17:39 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?
    Who is your favorite scientist and why?



























    Results (306 votes). Check out past polls.

    Notices?