http://www.perlmonks.org?node_id=1013322
PerlRider has asked for the wisdom of the Perl Monks concerning the following question:

Hi All,

Since perl 5.6.1.635 does not have win32::API inbuild,I installed win32::API-0.41 through PPM. Now while calling C DLL functions using win32::API, I am getting error the application has failed to start because perl512.dll not found. Hence I concluded that win32::API-0.41 version is compatible with perl5.12.

I downloaded and install win32::API-0.20 package, but compilation of this module leads lot some errors.

Can someone share the exact link for the win32::API module with version compatible to perl 5.6.1.635??