http://www.perlmonks.org?node_id=1022853


in reply to perl 5.12 BSD portability (CPAN test result)...print

Before 5.14, you had to do

use IO::Handle qw( );

to load the module if you wanted to use its methods. Since 5.14.0, IO::Handle and IO::File are loaded on demand.

This has nothing to do with BSD.