http://www.perlmonks.org?node_id=1034309


in reply to Re: Why upgrade perl?
in thread Why upgrade perl?

I agreee that one should not fall too far behind... (tell RedHat)

Company wide upgrade process is in place, that is (concerning this subject): follow RedHat on Linux..

We use satellite server for maintaining OS and other packages. We are a managed hosting company, and keeping the servers updated is natural.

We use perl to write integration code between CMDB and other stuff, on our own infrastructure servers - and here we have the possibility to install our own tools if we need

I know that older versions are not supported by the community (and that the support from RedHat may vary;-) )

My problem is that I lack the arguments, when there are no significant differences between 5.10.1 and 5.18.0. Yes, I know about the security issues, but that goes for all RedHat stock stuff, and as long as we don't expose our services to the public, I think that this argument will only hold half-way through...

thanks for your answer