Beefy Boxes and Bandwidth Generously Provided by pair Networks
We don't bite newbies here... much
 
PerlMonks  

Re: Failing to use SDL

by rnewsham (Hermit)
on Jun 17, 2013 at 06:41 UTC ( #1039274=note: print w/ replies, xml ) Need Help??


in reply to Failing to use SDL

I have tested your code and it works for me, which does indicate the problem lies with your computer.

Without any error messages it is hard to know what to suggest. In these cases I would generally strace the process to see if anything unexpected is happening. If you have access to another machine, or just setup a virtual machine, test it there and if it works compare the configuration. Failing that updating or reinstalling associated libraries is worth a try.


Comment on Re: Failing to use SDL
Re^2: Failing to use SDL
by grondilu (Pilgrim) on Jun 17, 2013 at 07:06 UTC

    > I have tested your code and it works for me, which does indicate the problem lies with your computer.

    Yeah I fear it's my computer indeed. It's an eeepc with a cedarview chip and this thing is known not to work well with linux (some 3D apps do not work at all for instance).

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://1039274]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others examining the Monastery: (6)
As of 2014-08-31 04:45 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?

    The best computer themed movie is:











    Results (294 votes), past polls