Beefy Boxes and Bandwidth Generously Provided by pair Networks
Keep It Simple, Stupid
 
PerlMonks  

Re: Modern::Perl version 2011 required--this is only version 1.03 at my-perl-script.cgi

by ww (Bishop)
on Nov 05, 2013 at 17:08 UTC ( #1061328=note: print w/ replies, xml ) Need Help??


in reply to Modern::Perl version 2011 required--this is only version 1.03 at my-perl-script.cgi

Best I can tell, there is no Modern::Perl version 2011. I think you've confused the date (or, rather ,part of the date) in the title you cite with a version number.

Both CPAN and ppm list Modern::Perl-1.20121103 (for perl 5.016); a naming convention which may clarify the problem.


Comment on Re: Modern::Perl version 2011 required--this is only version 1.03 at my-perl-script.cgi
Download Code

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://1061328]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others romping around the Monastery: (11)
As of 2015-07-29 18:55 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?

    The top three priorities of my open tasks are (in descending order of likelihood to be worked on) ...









    Results (267 votes), past polls