Beefy Boxes and Bandwidth Generously Provided by pair Networks
Just another Perl shrine
 
PerlMonks  

Re^5: Modern::Perl version 2011 required--this is only version 1.03 at my-perl-script.cgi

by taint (Chaplain)
on Nov 05, 2013 at 17:44 UTC ( #1061339=note: print w/ replies, xml ) Need Help??


in reply to Re^4: Modern::Perl version 2011 required--this is only version 1.03 at my-perl-script.cgi
in thread Modern::Perl version 2011 required--this is only version 1.03 at my-perl-script.cgi

Greetings again,
Upgraded Modern::Perl to newest version (1.20121103), and
use Modern::Perl 2011;
works a champ. :)
Thanks for everyone's time, and bother, on this.

--Chris

#!/usr/bin/perl -Tw
use perl::always;
my $perl_version = (5.12.5);
print $perl_version;
Comment on Re^5: Modern::Perl version 2011 required--this is only version 1.03 at my-perl-script.cgi
Download Code

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://1061339]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others chanting in the Monastery: (4)
As of 2016-04-30 21:11 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?
    :nehw tseb si esrever ni gnitirW







    Results (441 votes). Check out past polls.