in reply to
Magic Status Variable
You may want to:
require v5.6.0 #or something, as you use the our thingie, which, IIRC, is supported 5.6+.
$] >= 5.6 or die "$0 - Need Perl 5.6 or greater...\n"; also works, I'm guessing.
Of course, if our is 5.003+, you're probably OK. :)
Electric dreams (yikes!)
2001: A Space Odyssey
None of the above, please specify
Results (168 votes),