Beefy Boxes and Bandwidth Generously Provided by pair Networks Cowboy Neal with Hat
The stupid question is the question not asked
 
PerlMonks  

Does anybody else have this problem?

by snafu (Chaplain)
on Jun 13, 2002 at 19:42 UTC ( #174312=note: print w/ replies, xml ) Need Help??


in reply to Perl/Tk Chatterbox Client

Try running the script in debug mode using -d for the switch and you get the following error:

[jconner@kwan ~/bin/pl]$ ./latest_chat.pl -d Initializing Tk window... Unknown option: s -d Bad options! at ./latest_chat.pl line 106. CLIENT: requesting chat Broken Pipe [jconner@kwan ~/bin/pl]$ ./latest_chat.pl --debug Initializing Tk window... Unknown option: s -d Bad options! at ./latest_chat.pl line 106. CLIENT: requesting chat Broken Pipe
The reason I am attempting to debug this is because I get logged in just fine but the client doesn't detect any users online. Therefore, I see no chatter going on. Quite frustrating. If I can debug it I am hoping I can learn what it's attempting to do that is failing. Shoot, might just be a firewall. I doubt it though since my regular browser can connect, see, and interact with pm just fine. Thanks! TIA

_ _ _ _ _ _ _ _ _ _
- Jim
Insert clever comment here...


Comment on Does anybody else have this problem?
Download Code

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://174312]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others chilling in the Monastery: (9)
As of 2014-04-18 11:23 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?

    April first is:







    Results (466 votes), past polls