Beefy Boxes and Bandwidth Generously Provided by pair Networks
XP is just a number
 
PerlMonks  

Re: Math::GMP won't install on Darwin

by jaldhar (Vicar)
on Apr 15, 2006 at 00:57 UTC ( #543463=note: print w/ replies, xml ) Need Help??


in reply to Math::GMP won't install on Darwin

  1. Did you know Math::GMP is already in Ubuntu as the package libmath-gmp-perl? For that matter Net::SSH is libnet-ssh-perl.
  2. I think your Darwin travails are due to an older version of gcc miscompiling libgmp3. Can you try with 3.4 or higher?

--
જલધર


Comment on Re: Math::GMP won't install on Darwin
Re^2: Math::GMP won't install on Darwin
by jkeenan1 (Chaplain) on Apr 15, 2006 at 01:05 UTC
    jaldhar wrote:

    Did you know Math::GMP is already in Ubuntu as the package libmath-gmp-perl? For that matter Net::SSH is libnet-ssh-perl.

    No, I did not. However, while I've tried to consistently use ubuntu and debian packages for most additions, Perl I've installed from source (in order to get the most recent version, which is never available in Debian stable) and CPAN modules I always first try to install with the cpan shell.

    I think your Darwin travails are due to an older version of gcc miscompiling libgmp3. Can you try with 3.4 or higher?

    I'll try to give that a shot.

    Jim Keenan

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://543463]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others having an uproarious good time at the Monastery: (6)
As of 2014-07-13 02:02 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?

    When choosing user names for websites, I prefer to use:








    Results (245 votes), past polls