Beefy Boxes and Bandwidth Generously Provided by pair Networks
more useful options
 
PerlMonks  

Re: Getting error trying to use Net::SSLeay in LWP script

by sutch (Curate)
on Feb 07, 2001 at 07:45 UTC ( #56894=note: print w/ replies, xml ) Need Help??


in reply to Getting error trying to use Net::SSLeay in LWP script

You need to have SSL installed. Try Crypt::SSLeay.


Comment on Re: Getting error trying to use Net::SSLeay in LWP script
Re: Re: Getting error trying to use Net::SSLeay in LWP script
by kuce (Novice) on Feb 07, 2001 at 07:57 UTC
    I have Net::SSLeay installed. Is that enough?
      Check out the Crypt::SSLeay docs (available here):

      You must have OpenSSL or SSLeay installed before compiling this module. You can get the latest OpenSSL package from:

      http://www.openssl.org

      I think you should include the SSLeay in your script.
      use Net::SSLeay;

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://56894]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others meditating upon the Monastery: (9)
As of 2014-09-02 06:52 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?

    My favorite cookbook is:










    Results (20 votes), past polls