Beefy Boxes and Bandwidth Generously Provided by pair Networks
Clear questions and runnable code
get the best and fastest answer

Re: Problem with Module::Build when installing Sys-Filesystem

by gellyfish (Monsignor)
on Nov 22, 2006 at 09:56 UTC ( #585473=note: print w/replies, xml ) Need Help??

in reply to Problem with Module::Build when installing Sys-Filesystem

You are getting that message because it requires Module::Build::Compat version 0.02 or greater to run the autogenerated Makefile.PL. You can check which version of the module you have by running:

perl -MModule::Build::Compat -e 'print $Module::Build::Compat::VERSION +'
at the command line. If the version is lower than 0.02 then you should upgrade Module::Build. Alternatively you can just skip the Makefile.PL and use the Build.PL as described in the INSTALL file in the distribution.


Log In?

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://585473]
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others surveying the Monastery: (4)
As of 2016-10-24 02:10 GMT
Find Nodes?
    Voting Booth?
    How many different varieties (color, size, etc) of socks do you have in your sock drawer?

    Results (302 votes). Check out past polls.