Beefy Boxes and Bandwidth Generously Provided by pair Networks
Welcome to the Monastery
 
PerlMonks  

Re: Problem running CGI::Application under modperl2

by mpeters (Chaplain)
on Mar 26, 2007 at 21:51 UTC ( #606670=note: print w/ replies, xml ) Need Help??


in reply to Problem running CGI::Application under modperl2

As far as #2 goes, I'm not sure why that's happening. It should work. CGI.pm should be good enough. Now, for #3 that's a known issue with CGI::Application::Plugin::Apache on mod_perl 2. I've had the fix in my code for a while but just haven't uploaded it to CPAN. I have repented and it's now in the PAUSE queue, so it should be available soon.

-- More people are killed every year by pigs than by sharks, which shows you how good we are at evaluating risk. -- Bruce Schneier
  • Comment on Re: Problem running CGI::Application under modperl2

Replies are listed 'Best First'.
Re^2: Problem running CGI::Application under modperl2
by Anonymous Monk on Mar 16, 2008 at 17:42 UTC

    Thanks for the info.

    I experienced apache complaining about 'Apache::RequestUtil' not being found after doing an up2date on RedHat Enterprise Linux 4 system.

    The custom mod_perl applications that were trying to start depend on CGI.pm so per your experience I installed the latest version of CGI.pm (3.33) via cpan and that resolved the startup error. <sigh of relief>

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://606670]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others studying the Monastery: (14)
As of 2016-06-29 09:32 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?
    My preferred method of making French fries (chips) is in a ...











    Results (375 votes). Check out past polls.