Beefy Boxes and Bandwidth Generously Provided by pair Networks
Perl-Sensitive Sunglasses
 
PerlMonks  

Re^2: Is there a way to upgrade a module by one version level via cpan, but not the latest version?

by romandas (Pilgrim)
on Mar 29, 2010 at 12:44 UTC ( #831618=note: print w/ replies, xml ) Need Help??

Comment on Re^2: Is there a way to upgrade a module by one version level via cpan, but not the latest version?
Re^3: Is there a way to upgrade a module by one version level via cpan, but not the latest version?
by marto (Chancellor) on Mar 29, 2010 at 12:49 UTC

    "So then, the answer is no?

    No, the answer given works.

    "There isn't a way to do it via the cpan commandline?"

    Yes, as previously advised by ikegami:

    cpan> install RKINYON/DBM-Deep-1.0014.tar.gz

      I think (s)he's talking about a cpan command line parameter, just like this:

      $ cpan RKINYON/DBM-Deep-1.0014.tar.gz

      (which appears to work just fine in my box).

      --
       David Serrano
       (Please treat my english text just like Perl code, i.e. feel free to notify me of any syntax, grammar, style and/or spelling error. Thank you!).

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://831618]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others exploiting the Monastery: (6)
As of 2014-09-20 02:45 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?

    How do you remember the number of days in each month?











    Results (151 votes), past polls