Beefy Boxes and Bandwidth Generously Provided by pair Networks
Your skill will accomplish
what the force of many cannot
 
PerlMonks  

Re: (Help Needed) Uninstall Perl 5.10 and Install 5.8 on Ubuntu 10.04

by wazoox (Prior)
on Sep 09, 2010 at 11:42 UTC ( #859496=note: print w/ replies, xml ) Need Help??


in reply to (Help Needed) Uninstall Perl 5.10 and Install 5.8 on Ubuntu 10.04

The simplest way to correct the problem is to reinstall BugZilla. Most probably your new 5.10 install don't see your old 5.8 modules.


Comment on Re: (Help Needed) Uninstall Perl 5.10 and Install 5.8 on Ubuntu 10.04
Re^2: (Help Needed) Uninstall Perl 5.10 and Install 5.8 on Ubuntu 10.04
by bart (Canon) on Sep 09, 2010 at 12:25 UTC
    Indeed. It looks like, for one, the module Digest::SHA is missing.

    You could also just try to install that one manually module, either via the Ubuntu "install software" feature, or directly in Perl using CPAN. Repeat if you find one more module missing.

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://859496]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others chanting in the Monastery: (9)
As of 2014-11-26 01:33 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?

    My preferred Perl binaries come from:














    Results (160 votes), past polls