Beefy Boxes and Bandwidth Generously Provided by pair Networks
Welcome to the Monastery
 
PerlMonks  

Re^6: Unable to enable - trying to add repositories to PPM (ActivePerl 5.12)

by elef (Friar)
on Nov 16, 2010 at 15:02 UTC ( #871756=note: print w/ replies, xml ) Need Help??


in reply to Re^5: Unable to enable - trying to add repositories to PPM (ActivePerl 5.12)
in thread Unable to enable - trying to add repositories to PPM (ActivePerl 5.12)

I don't think that issue is (was) connected to the problem with adding repositories.
When I first started PPM, it gave me the "read-only" error and the issue could not be solved from the PPM menu. I closed PPM and started it again by launching ppm.bat as admin (from the right-click context menu), and the issue went away. This way, I can install modules from the Activestate repository. I'm fairly confident that this was just a Win7 permissions issue, although I have to say it's a pretty nasty bug. I'm logged in as admin so it's not that.

Anyway, I only mentioned this bug in passing; the main issue is the inability to add repositories. Anyone have a suggestion?


Comment on Re^6: Unable to enable - trying to add repositories to PPM (ActivePerl 5.12)

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://871756]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others meditating upon the Monastery: (13)
As of 2014-10-21 12:23 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?

    For retirement, I am banking on:










    Results (103 votes), past polls