Beefy Boxes and Bandwidth Generously Provided by pair Networks
No such thing as a small change
 
PerlMonks  

Re^4: Unable to enable - trying to add repositories to PPM (ActivePerl 5.12)

by elef (Friar)
on Nov 17, 2010 at 06:31 UTC ( #871936=note: print w/ replies, xml ) Need Help??


in reply to Re^3: Unable to enable - trying to add repositories to PPM (ActivePerl 5.12)
in thread Unable to enable - trying to add repositories to PPM (ActivePerl 5.12)

No hits from bribes:

Microsoft Windows [Version 6.1.7600] Copyright (c) 2009 Microsoft Corporation. All rights reserved. C:\Users\A>ppm search HTML-Strip 1: HTML-Strip-Whitespace Perl extension for stripping whitespace out of HTML. Version: 0.1.6 Released: 2008-03-22 Repo: ActiveState Package Repository 2: HTML-StripScripts Strip scripting constructs out of HTML Version: 1.05 Released: 2009-11-05 Repo: ActiveState Package Repository 3: HTML-StripScripts-Parser XSS filter using HTML::Parser Version: 1.03 Released: 2009-11-05 Repo: ActiveState Package Repository 4: HTML-StripScripts-Regex XSS filter using a regular expression Version: 0.02 Released: 2009-10-20 Repo: ActiveState Package Repository C:\Users\A>


Comment on Re^4: Unable to enable - trying to add repositories to PPM (ActivePerl 5.12)
Download Code
Re^5: Unable to enable - trying to add repositories to PPM (ActivePerl 5.12)
by syphilis (Canon) on Nov 17, 2010 at 07:48 UTC
    No hits from bribes

    Did the bribes repo actually get added ? Running ppm repo should give you a list of all enabled repos.

    When you first added the bribes repo did the packlist get downloaded, and was the bribes database updated (as happened for me) ?
    Bribes is still down, btw. It could be that's all that's posing a problem for you.

    Cheers,
    Rob
      Bribes is added, ppm repo lists it as enabled, with 0 packages. I'm pretty sure it's not their server because I had the same thing happen with the trouchelle repository, but I'll keep experimenting.
      Update: I tried adding the trouchelle repo with ppm rep add trouchelle.com http://trouchelle.com/ppm12/
      No error message, everything seemed fine, but again, 0 packages shown both in the ppm gui and by the ppm repo command, and and no HTML::Strip in the module list.

      I can't think of anything I may be doing wrong, and I can't believe two major repositories are down/misconfigured.

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://871936]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others perusing the Monastery: (12)
As of 2014-07-22 21:04 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?

    My favorite superfluous repetitious redundant duplicative phrase is:









    Results (128 votes), past polls