Beefy Boxes and Bandwidth Generously Provided by pair Networks
Pathologically Eclectic Rubbish Lister
 
PerlMonks  

Re: Unable to enable - trying to add repositories to PPM (ActivePerl 5.12)

by elef (Friar)
on Nov 19, 2010 at 14:21 UTC ( #872504=note: print w/ replies, xml ) Need Help??


in reply to Unable to enable - trying to add repositories to PPM (ActivePerl 5.12)

I decided I had had enough. I uninstalled AP 5.12 and installed 5.10... Same problem.
So I decided to just nuke that as well and installed the exact same 32-bit 5.10 that I have on my XP machine. This one works, at long last.


Comment on Re: Unable to enable - trying to add repositories to PPM (ActivePerl 5.12)
Re^2: Unable to enable - trying to add repositories to PPM (ActivePerl 5.12)
by Anonymous Monk on Jan 28, 2014 at 17:33 UTC
    I know this is old but I stumbled upon it so I figured some one else might. I fixed the "Read only" Error by running a CMD as Administrator and running PPM. It opened the GUI and I was able to mark all packages for upgrade. I assume it will work the same for adding repos as well.

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://872504]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others pondering the Monastery: (6)
As of 2015-07-05 13:49 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?

    The top three priorities of my open tasks are (in descending order of likelihood to be worked on) ...









    Results (67 votes), past polls