Beefy Boxes and Bandwidth Generously Provided by pair Networks
laziness, impatience, and hubris
 
PerlMonks  

Re: Why isn't a newer version of a module installable from cpan?

by DStaal (Chaplain)
on Feb 04, 2011 at 20:57 UTC ( #886299=note: print w/ replies, xml ) Need Help??


in reply to Why isn't a newer version of a module installable from cpan?

Sounds like the official maintainer is still PALANT, and unless they either give maintainership away or it it gets taken from them by the CPAN gods, their most recent version will be the official 'latest release'. (This prevents modules from getting stolen/hijacked.)

MISHOO can petition for maintainership if they want, and it sounds like they probably should, if PALANT's version no longer is building on current boxes.


Comment on Re: Why isn't a newer version of a module installable from cpan?
Re^2: Why isn't a newer version of a module installable from cpan?
by Anonymous Monk on Feb 04, 2011 at 22:17 UTC
      Furthermore, we find that the module is actually *registered* with mishoo !

      Cheers,
      Rob

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://886299]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others chilling in the Monastery: (6)
As of 2014-11-01 12:46 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?

    If a safe, affordable anti-ageing treatment that extended life indefinitely were to become available, would you take it?



    Results (3 votes), past polls