Beefy Boxes and Bandwidth Generously Provided by pair Networks
P is for Practical
 
PerlMonks  

Re^2: Why isn't a newer version of a module installable from cpan?

by Anonymous Monk
on Feb 04, 2011 at 22:17 UTC ( #886312=note: print w/replies, xml ) Need Help??


in reply to Re: Why isn't a newer version of a module installable from cpan?
in thread Why isn't a newer version of a module installable from cpan?

Sounds like the official maintainer is still PALANT, ...

Actually, no that doesn't sound like the problem :) If you go to http://search.cpan.org/dist/Syntax-Highlight-Universal/ it shows http://search.cpan.org/~mishoo/Syntax-Highlight-Universal-0.5/ as the latest official release.

This means its a bug with 02packages.details.txt.gz/modlist, which happens from time to time

  • Comment on Re^2: Why isn't a newer version of a module installable from cpan?

Replies are listed 'Best First'.
Re^3: Why isn't a newer version of a module installable from cpan?
by syphilis (Chancellor) on Feb 04, 2011 at 23:36 UTC
    Furthermore, we find that the module is actually *registered* with mishoo !

    Cheers,
    Rob

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://886312]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others chilling in the Monastery: (11)
As of 2016-09-28 18:09 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?
    Extraterrestrials haven't visited the Earth yet because:







    Results (536 votes). Check out past polls.