Beefy Boxes and Bandwidth Generously Provided by pair Networks
laziness, impatience, and hubris
 
PerlMonks  

Re^2: I get an error using a DBIx::Class model in Catalyst but not when it is standalone

by ivanwillsau (Novice)
on Mar 08, 2011 at 23:41 UTC ( #892111=note: print w/ replies, xml ) Need Help??


in reply to Re: I get an error using a DBIx::Class model in Catalyst but not when it is standalone
in thread I get an error using a DBIx::Class model in Catalyst but not when it is standalone

I finally got Catalyst::Plugin::Unicode::Encoding installed but it didn't effect the error, I still get the Oracle error.


Comment on Re^2: I get an error using a DBIx::Class model in Catalyst but not when it is standalone
Re^3: I get an error using a DBIx::Class model in Catalyst but not when it is standalone
by sriracha (Initiate) on May 03, 2011 at 18:47 UTC
    I'm getting this error too, but from non-Catalyst code running under mod_perl2. I also cannot reproduce the error using a standalone script that uses the same DBIx::Class model.

    I'm digging through the mod_perl environment now to try to figure out what's different.

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://892111]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others lurking in the Monastery: (4)
As of 2014-08-30 22:08 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?

    The best computer themed movie is:











    Results (294 votes), past polls