http://www.perlmonks.org?node_id=941516


in reply to PAR::Packer Installation; Prototype mismatch; libperl.so: File format not recognized; ActivePerl-5.14.2.1402-x86_64-linux

It looks like you are on some sort of Linux OS, so why are you using Active-Perl?