Beefy Boxes and Bandwidth Generously Provided by pair Networks Bob
XP is just a number
 
PerlMonks  

Re^2: Failure while installing "XML-LibXML-1.87"

by mojo-jojo (Novice)
on Jan 06, 2012 at 09:30 UTC ( #946562=note: print w/ replies, xml ) Need Help??


in reply to Re: Failure while installing "XML-LibXML-1.87"
in thread Failure while installing "XML-LibXML-1.87"

This is perl, v5.10.0 built for x86_64-linux-thread-multi Copyright 1987-2007, Larry Wall Perl may be copied only under the terms of either the Artistic License + or the GNU General Public License, which may be found in the Perl 5 source ki +t. Complete documentation for Perl, including FAQ lists, should be found +on this system using "man perl" or "perldoc perl". If you have access to + the Internet, point your browser at http://www.perl.org/, the Perl Home Pa +ge.
[root@eds-f11 XML-LibXML-1.87]# perl Makefile.PL enable native perl UTF8 running xml2-config...ok (2.7.6) looking for -lxml2... yes WARNING: META_MERGE is not a known parameter. Warning: prerequisite ExtUtils::MakeMaker 6.56 not found. We have 6.42 +. Warning: prerequisite Test::More 0 not found. Warning: prerequisite XML::NamespaceSupport 1.07 not found. Warning: prerequisite XML::SAX 0.11 not found. 'META_MERGE' is not a known MakeMaker parameter name. Writing Makefile for XML::LibXML
The output of perl -v and perl Makefile.PL is given above. The error code is zero while running the above command. The O.S on which I am trying to install is "Fedora release 11 (Leonidas)". Let me know if you guys need more info.


Comment on Re^2: Failure while installing "XML-LibXML-1.87"
Select or Download Code
Re^3: Failure while installing "XML-LibXML-1.87"
by moritz (Cardinal) on Jan 06, 2012 at 09:57 UTC
Re^3: Failure while installing "XML-LibXML-1.87"
by ikegami (Pope) on Jan 10, 2012 at 01:38 UTC

    I suspect you can get a ready-made version from your distro:

    apt-get install libxml-libxml-perl

    One usually simply installs modules using something like

    cpan XML::LibXML

    This will install the required dependencies too.

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://946562]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others avoiding work at the Monastery: (11)
As of 2014-04-17 10:33 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?

    April first is:







    Results (444 votes), past polls