Beefy Boxes and Bandwidth Generously Provided by pair Networks
Your skill will accomplish
what the force of many cannot
 
PerlMonks  

Re: When using symbol am not getting any value

by marto (Bishop)
on Apr 24, 2012 at 08:41 UTC ( #966762=note: print w/replies, xml ) Need Help??


in reply to When using symbol am not getting any value

"Is't any way to fetch the records using the perl program? Kindly let me know your thoughts."

Using which Perl program? If it's something you've written if you post a short example script which demonstrates the problem.

Also, you've posted in the wrong section of the site. See Where should I post X?.

  • Comment on Re: When using symbol am not getting any value

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://966762]
help
Chatterbox?
[Lady_Aleena]: I wish I could think of a simple script to find out what modules my modules use (if any and including my other modules) and whicch of my modules use my modules (if any).
[LanX]: inspect %INC ?
[Lady_Aleena]: LanX, for every module I've written?
[huck]: Lady_Aleena see Re: pl script in webserver and/or Re: pl script in webserver for what they use
[Lady_Aleena]: Wouldn't I have to run the modules somehow to get their %INC?
[huck]: the first one works just fine from the command line but requires editing
[huck]: but neither will handle autoloads

How do I use this? | Other CB clients
Other Users?
Others romping around the Monastery: (9)
As of 2017-05-27 00:05 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?