Beefy Boxes and Bandwidth Generously Provided by pair Networks
Keep It Simple, Stupid
 
PerlMonks  

Re^2: XML-Twig problem with Perl 5.16

by Anonymous Monk
on Jun 27, 2012 at 20:27 UTC ( #978761=note: print w/ replies, xml ) Need Help??


in reply to Re: XML-Twig problem with Perl 5.16
in thread XML-Twig problem with Perl 5.16

Yes, I think that the real problem is that the dependency-list as used by CPAN is not complete. Modules (like these) that need to get upgraded, don't automatically get upgraded (or recompiled) as they ought to.


Comment on Re^2: XML-Twig problem with Perl 5.16
Replies are listed 'Best First'.
Re^3: XML-Twig problem with Perl 5.16
by zuma53 (Beadle) on Jun 28, 2012 at 19:01 UTC
    OIC. All I did was an out-of-the-box install. That is, getting a copy of 5.16 from ActiveState and using PPM to download XML-Twig. This had been what I have been doing and have never had a problem.

    I thought something had changed in 5.16 that stopped Twig from working properly.

    Thanks.
Re^3: XML-Twig problem with Perl 5.16
by Anonymous Monk on Jun 27, 2012 at 20:32 UTC

    Yes, I think that the real problem is

    trolls

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://978761]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others romping around the Monastery: (8)
As of 2015-07-29 22:52 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?

    The top three priorities of my open tasks are (in descending order of likelihood to be worked on) ...









    Results (269 votes), past polls