Beefy Boxes and Bandwidth Generously Provided by pair Networks
Don't ask to ask, just ask
 
PerlMonks  

Re^3: https request failing

by marto (Bishop)
on Sep 18, 2012 at 12:29 UTC ( #994279=note: print w/ replies, xml ) Need Help??


in reply to Re^2: https request failing
in thread https request failing

That's worth investigating, but I'll leave that to you. Regardless I think the trailing slash may cause problems, which is why I suggested removing it.


Comment on Re^3: https request failing
Re^4: https request failing
by Anonymous Monk on Mar 11, 2013 at 09:23 UTC
    I don't know if you have solved it or not, but... I do have a problem that sounds like the one you experience. What I noticed is that when I am using GET (as one example) on an HTTP address, then the module uses both environment variable "http_proxy" and "no_proxy" (and everything works). However, when doing the same towards an https address, the module uses "https_proxy" (as expected), but it seems "no_proxy" settings aren't used. SO far I have no solution or workaround.

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://994279]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others browsing the Monastery: (4)
As of 2015-07-02 03:40 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?

    The top three priorities of my open tasks are (in descending order of likelihood to be worked on) ...









    Results (27 votes), past polls