Beefy Boxes and Bandwidth Generously Provided by pair Networks Frank
Pathologically Eclectic Rubbish Lister
 
PerlMonks  

Re^2: Problem with running compiled perl code on Win7

by Anonymous Monk
on Oct 10, 2012 at 09:21 UTC ( #998181=note: print w/ replies, xml ) Need Help??


in reply to Re: Problem with running compiled perl code on Win7
in thread Problem with running compiled perl code on Win7

Are you suggesting, that just PerlIO::scalar.pm was not packed into my .exe?
But the problem is that on very 'fresh' Win7 system (without any perl installed) it works fine. But there was one case, when it raised mentioned error.
Another thing is that if module cannot be found it's other error message then. The one I've received suggests, that module was found but did not load properly.
But I'm not a monk :) Correct me if I'm wrong.
Thanks!


Comment on Re^2: Problem with running compiled perl code on Win7
Re^3: Problem with running compiled perl code on Win7
by Anonymous Monk on Oct 10, 2012 at 10:57 UTC

    Are you suggesting, that just PerlIO::scalar.pm was not packed into my .exe?

    No, I'm suggesting that you get diagnostical :) exactly as marto and I showed, and you figure it out, or post something to test

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://998181]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others browsing the Monastery: (5)
As of 2014-04-21 05:39 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?

    April first is:







    Results (490 votes), past polls