Beefy Boxes and Bandwidth Generously Provided by pair Networks
Perl-Sensitive Sunglasses
 
PerlMonks  

Re^3: Random errors after upgrading 5.10.0 to 5.10.1

by Anonymous Monk
on Oct 12, 2012 at 00:50 UTC ( #998579=note: print w/ replies, xml ) Need Help??


in reply to Re^2: Random errors after upgrading 5.10.0 to 5.10.1
in thread Random errors after upgrading 5.10.0 to 5.10.1

I don't understand how it would be possible to work most of the time if there were actual problems with the syntax or module incompatibility.

Do you know what a pointer is? This is how "random errors" happen, some pointer points to the wrong memory, and then there is a crash or .... 5.10 is known buggy, modules compiled for 5.10 could still be vulnerable. If you installed 5.10.1 over 5.10, upgrade all the modules


Comment on Re^3: Random errors after upgrading 5.10.0 to 5.10.1

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://998579]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others scrutinizing the Monastery: (15)
As of 2014-07-23 10:23 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?

    My favorite superfluous repetitious redundant duplicative phrase is:









    Results (140 votes), past polls