Help for this page

Select Code to Download


  1. or download this
    >perl -wle"use base 'CGI'; sub f { $CGI::VERSION } print f();"
    3.49
    
  2. or download this
    >perl -wle"sub f { $CGI::VERSION } use base 'CGI'; print f();"
    -1, set by base.pm
    
  3. or download this
    >perl -wle"sub f { ${'CGI::VERSION'} } use base 'CGI'; print f();"
    3.49
    
  4. or download this
    perl -MCGI -MTemplate checksetup.pl