in reply to Roll Call - How new is your Perl?

5.8.8 due to vendor library, currently moving to 5.14 along with vendor upgrade. A vendor supporting only a single version of Perl makes upgrades fun, as a change to the vendor back end can necessitate updating front-end code as well.

A platform change is requiring validation (and an excuse to remedy some past coding sins) of all code anyway, so the ability to bring everything up to the most current infrastructure that the vendor supports in one swell foop is a plus.

Now if I could just get the vendor to support more than one version of Perl at a time so that I can break future updates into a single moving part at a time.

--MidLifeXis


Comment on Re: Roll Call - How new is your Perl?