in reply to Roll Call - How new is your Perl?

At $work we are currently upgrading from Debian Lenny (oldstable, with perl 5.10.0) to Debian Wheezy (testing, with Perl 5.14.2). So occasionally I have to support 5.10.0, but most of the development focuses on 5.14.

At home I used perlbrew'ed perl 5.16.0.

Since I happen to find your poll idea to be a bit ambiguous, I came up with my own: How Modern Is Your Perl?.


Comment on Re: Roll Call - How new is your Perl?