in reply to Re: PPM has module but BugZilla says it's missing
in thread PPM has module but BugZilla says it's missing

Stripping out the line drawing, I get:

F:\Perl5_10\eg>ppm query Template-Toolkit name version abstract area Template-Toolkit 2.22 comprehensive template processing system site (1 package installed matching 'Template-Toolkit') F:\Perl5_10\eg>ppm query CGI name version abstract +area CGI.pm 3.49 Handle Common Gateway Interface requests and responses +site FCGI 0.71 Fast CGI module +site (2 packages installed matching 'CGI')
Regards,

John Davies


Comment on Re^2: PPM has module but BugZilla says it's missing
Download Code
Re^3: PPM has module but BugZilla says it's missing
by BrowserUk (Pope) on Sep 29, 2010 at 15:47 UTC

    Then it looks like bugs in one or the other of the Bugzilla scripts that is telling porkies.

    Maybe related to this?

    Version string '-1, set by base.pm' contains invalid data; ignoring: ' +-1, set by base.pm' at Bugzilla/Install/Requirements.pm line 545.

    Examine what is said, not who speaks -- Silence betokens consent -- Love the truth but pardon error.
    "Science is about questioning the status quo. Questioning authority".
    In the absence of evidence, opinion is indistinguishable from prejudice.