in reply to
Re: Data::Delta module proposal
in thread Data::Delta module proposal
Yes, in fact it works as you define. Then... this is like choosing the name for a son, seems more difficult than creating the module itself... might it be named as Data::Delta::Rollover or Data::Counter::Rollover?
Personally Data::Delta::Rollover seems to match better for me since the module calculates deltas supporting the fact that they can rollover. On the other hand it does it from counters, so it's not foolish to reflect it in the name... Oh, seekers of supreme wisdom, I really need advice.