Beefy Boxes and Bandwidth Generously Provided by pair Networks
Syntactic Confectionery Delight
 
PerlMonks  

Re: Are you using 5.10.0 ?

by ajt (Prior)
on May 30, 2008 at 08:51 UTC ( #689159=note: print w/ replies, xml ) Need Help??


in reply to Are you using 5.10.0 ?

It comes as standard with Debian Lenny and above, so I'm using because it's automatically there. I will manually install the last 5.8, as I need older Perls to do regressions tests on my own modules.

There is also an argument to keep two Perls on your system, one shipped by the vendor which you leave alone and one you manually install and maintain that you use yourself.


--
ajt


Comment on Re: Are you using 5.10.0 ?
Re^2: Are you using 5.10.0 ?
by kabeldag (Hermit) on May 30, 2008 at 09:02 UTC
    That's what I am going to be doing tonight. I just haven't been bothered until now :S

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://689159]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others pondering the Monastery: (6)
As of 2014-08-30 10:13 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?

    The best computer themed movie is:











    Results (292 votes), past polls