Beefy Boxes and Bandwidth Generously Provided by pair Networks
Clear questions and runnable code
get the best and fastest answer
 
PerlMonks  

Re: install Module-Build

by ig (Vicar)
on Aug 17, 2012 at 19:36 UTC ( #988075=note: print w/replies, xml ) Need Help??


in reply to install Module-Build

The error you are seeing from t/metadata.t may relate to Module::Metadata. I am running Strawberry Perl 5.12.3.0 on Windows. After a fresh install of Strawberry Perl, Module::Build installs successfully but after installing Module::Metadata from CPAN, I get the same errors as you on test t/metadata.t

Strawberry Perl 5.12.3.0 provides Module::Metadata version 1.000004 and CPAN provides version 1.000011.

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://988075]
help
Chatterbox?
[erix]: which still manages to sound more or less positive
[Corion]: Huh. I wasn't aware that you cannot segregate Python 2 and Python 3 modules... Hopefully Perl 6 module use C6AN and thus avoid the problem...
[hippo]: I very much hope so.
[moritz]: there are already some (very few) Perl 6 modules on CPAN, but in a way that the p5 indexer avoids them
[hippo]: It's confusing enough to have the Perl6:: namespace which isn't for Perl6 but for features from that ported into Perl.

How do I use this? | Other CB clients
Other Users?
Others exploiting the Monastery: (13)
As of 2017-01-24 09:19 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?
    Do you watch meteor showers?




    Results (203 votes). Check out past polls.