Beefy Boxes and Bandwidth Generously Provided by pair Networks
more useful options
 
PerlMonks  

Re: Error While installing perl

by aitap (Deacon)
on Oct 22, 2012 at 16:18 UTC ( #1000376=note: print w/ replies, xml ) Need Help??


in reply to Error While installing perl

If you didn't install perl via package manager (rpm), it has no chance of knowing that perl(:MODULE_COMPAT_5.12.3) is installed. Solution: use cpan to install modules instead of pre-compiled packages.

Sorry if my advice was wrong.


Comment on Re: Error While installing perl
Re^2: Error While installing perl
by abiisharma (Initiate) on Oct 23, 2012 at 07:03 UTC
    No, I didn't install via rpm. I downloaded perl 5.12.3 tar from cpan.org and configured it manually (./configure, make, makeinstall) over my system. What elese nned to be done to get module perl-Sys-Statistics-Linux-0.59-4, please advice.

      Read the previous responses you already have which explain how to install this module. If you have problems be specific as to what they are (How do I post a question effectively?). Sys::Statistics::Linux is now at version 0.66, note the change to provide backward comparability for Perl lower than v5.10. The version you are installing has problems, and is a couple of years out of date.

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://1000376]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others drinking their drinks and smoking their pipes about the Monastery: (3)
As of 2015-07-06 00:14 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?

    The top three priorities of my open tasks are (in descending order of likelihood to be worked on) ...









    Results (68 votes), past polls