Beefy Boxes and Bandwidth Generously Provided by pair Networks
No such thing as a small change
 
PerlMonks  

Re: HTTP error response code 500 using LWP::UserAgent on one site, but not on any other

by ted.byers (Scribe)
on Nov 19, 2012 at 22:20 UTC ( #1004619=note: print w/ replies, xml ) Need Help??


in reply to HTTP error response code 500 using LWP::UserAgent on one site, but not on any other

I just heard from the head tech guy at the company responsible for the service I am using. He is wondering if my "CA Store does/can not support EV1 (Extended Validation) SSL Certificates." He is asking if I can "try and update your(my) CA store?" How would I do that? Further, might it be a question of configuration, as I would expect that the CA stores on the servers, which are much newer than my workstation, would be much more current than that on my workstation.

Any thoughts on how I ought to proceed on this?

Thanks

Ted


Comment on Re: HTTP error response code 500 using LWP::UserAgent on one site, but not on any other

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://1004619]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others romping around the Monastery: (7)
As of 2014-07-25 02:53 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?

    My favorite superfluous repetitious redundant duplicative phrase is:









    Results (167 votes), past polls