Beefy Boxes and Bandwidth Generously Provided by pair Networks
go ahead... be a heretic
 
PerlMonks  

Re^4: Strawberry and IIS not playing well

by srobinson (Initiate)
on Nov 29, 2012 at 22:15 UTC ( #1006368=note: print w/ replies, xml ) Need Help??


in reply to Re^3: Strawberry and IIS not playing well
in thread Strawberry and IIS not playing well

Thank you I had seen these but went ahead and followed them. Note these are for active perl and not strawberry so I may adj for that, but nothing else. I am now getting the following when trying to run script from browser. CGI Error The specified CGI application misbehaved by not returning a complete set of HTTP headers.


Comment on Re^4: Strawberry and IIS not playing well
Re^5: Strawberry and IIS not playing well
by NetWallah (Abbot) on Nov 30, 2012 at 04:29 UTC
    In your code, do you have a reason to set
    (-type=>'image/html')
    I expect that after that, CGI expects to see some kind of Image data, although I cannot imaging what.

    The "normal" thing is to set the type to text/html, or let it default to that.

                 "By three methods we may learn wisdom: First, by reflection, which is noblest; Second, by imitation, which is easiest; and third by experience, which is the bitterest."           -Confucius

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://1006368]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others chanting in the Monastery: (11)
As of 2014-08-23 14:33 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?

    The best computer themed movie is:











    Results (174 votes), past polls