Beefy Boxes and Bandwidth Generously Provided by pair Networks
XP is just a number
 
PerlMonks  

Re^5: Strawberry and IIS not playing well

by NetWallah (Abbot)
on Dec 01, 2012 at 17:58 UTC ( #1006619=note: print w/ replies, xml ) Need Help??


in reply to Re^4: Strawberry and IIS not playing well
in thread Strawberry and IIS not playing well

See this helpful MS KB article.

Run your program from a command-line, and make sure the first few lines are identical to the ones generated by the MS sample.

Is is also possible that your program does not compile, or run properly in the deployed CGI environment.

Look for errors in the IIS logs.

There is also a potential IIS6 bug.

FYI - All this info was obtained by googling the error message. (Encouraging self-help).

             "By three methods we may learn wisdom: First, by reflection, which is noblest; Second, by imitation, which is easiest; and third by experience, which is the bitterest."           -Confucius


Comment on Re^5: Strawberry and IIS not playing well
Re^6: Strawberry and IIS not playing well
by srobinson (Initiate) on Dec 05, 2012 at 22:00 UTC
    BTW I have been all over the web but since I am new at this I wanted some expert help. I have made the script simple #!c:\strawberry\perl\bin\perl.exe print "HTTP/1.0 200 OK\n"; print "Content-Type: text/html\n\n\n"; print "Hello World. \n"; Here is what I get from the command prompt HTTP/1.0 200 OK Content-Type: text/html Hello World. Same error from above. I am the only one using this IIS so I doubt its the MS error you have found. Thank you so much for helping me.

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://1006619]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others perusing the Monastery: (2)
As of 2014-08-31 03:22 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?

    The best computer themed movie is:











    Results (294 votes), past polls