Beefy Boxes and Bandwidth Generously Provided by pair Networks
We don't bite newbies here... much
 
PerlMonks  

Need Older version than Win32-API-0.41.tar.gz

by PerlRider (Initiate)
on Jan 04, 2013 at 09:47 UTC ( #1011586=perlquestion: print w/ replies, xml ) Need Help??
PerlRider has asked for the wisdom of the Perl Monks concerning the following question:

Dear Monks, Can someone share the link to get older version of Win32-API than Win32-API-0.41.tar.gz? I need it to install on perl version5.6.1.635.

Comment on Need Older version than Win32-API-0.41.tar.gz
Replies are listed 'Best First'.
Re: Need Older version than Win32-API-0.41.tar.gz
by marto (Bishop) on Jan 04, 2013 at 10:01 UTC

      Hi Marto, Thanks for your valuable reply.. I am intended to use the Win32-API module in perl version 5.6.1.635. When I try to use the Win32-API-0.20, It throws an error saying "it is not intended for this build of Perl" Please share the newer module which will be supporting for perl version 5.6.1.635.

        Are you sure this message is actually displayed? Again, consider upgrading your software stack.

        That is literally impossible, perl won't give that message
Re: Need Older version than Win32-API-0.41.tar.gz
by Anonymous Monk on Jan 04, 2013 at 09:53 UTC

    Source or PPM?

    ActiveState will provide you with pPM for cash money

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: perlquestion [id://1011586]
Approved by Corion
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others examining the Monastery: (6)
As of 2015-08-02 00:37 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?

    No recent polls found
    past polls