Beefy Boxes and Bandwidth Generously Provided by pair Networks
P is for Practical
 
PerlMonks  

Re^2: Need Older version than Win32-API-0.41.tar.gz

by PerlRider (Initiate)
on Jan 04, 2013 at 10:37 UTC ( #1011603=note: print w/ replies, xml ) Need Help??


in reply to Re: Need Older version than Win32-API-0.41.tar.gz
in thread Need Older version than Win32-API-0.41.tar.gz

Hi Marto, Thanks for your valuable reply.. I am intended to use the Win32-API module in perl version 5.6.1.635. When I try to use the Win32-API-0.20, It throws an error saying "it is not intended for this build of Perl" Please share the newer module which will be supporting for perl version 5.6.1.635.


Comment on Re^2: Need Older version than Win32-API-0.41.tar.gz
Re^3: Need Older version than Win32-API-0.41.tar.gz
by Anonymous Monk on Jan 04, 2013 at 10:40 UTC
    That is literally impossible, perl won't give that message
Re^3: Need Older version than Win32-API-0.41.tar.gz
by marto (Bishop) on Jan 04, 2013 at 10:51 UTC

    Are you sure this message is actually displayed? Again, consider upgrading your software stack.

      Yes, I am getting this error message. But not during installation. Installation was done successfully. When I try to execute the following code: "sample.pl" it throws a popup menu with that error.

      #! /usr/bin/perl use Win32::API; use Win32::API::Struct; use Win32;

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://1011603]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others about the Monastery: (3)
As of 2015-07-05 09:30 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?

    The top three priorities of my open tasks are (in descending order of likelihood to be worked on) ...









    Results (61 votes), past polls