Beefy Boxes and Bandwidth Generously Provided by pair Networks vroom
There's more than one way to do things
 
PerlMonks  

Re: Need to have win32::API module compatible with perl 5.6.1.635

by marto (Chancellor)
on Jan 15, 2013 at 09:36 UTC ( #1013338=note: print w/ replies, xml ) Need Help??


in reply to Need to have win32::API module compatible with perl 5.6.1.635

This has been discussed under your previous posts on this topic. You previously asked for a version prior to 0.41 as you knew it didn't work with Perl 5.6.x, instructions were provided to get v0.20. The author even released a new version of the module, adding 5.6 support and told you about it Re^3: Unable to install win32-API-0.41 module on perl 5.6.1.635. Changes:

2013-01-09 Win32::API v0.75 bulk88 - Fixed/added, alpha Perl 5.6.2 support has been added, ::API will +compile, will not crash except for randomly threading_fails.t . Many tests + fail due to prerequities not being met. 00_API.t should pass on 5.6.2 with + zero failures wWITHOUT prereqs. Other tests require Math::Int64 and Encode::compat. - Removed, distropref workaround for ActiveState's PPM system (AS f +ixed it)

I suggest you take the time to read the responses you have, install this new build and if you have any problems consider asking a sensible question, not a mixture of your various existing posts and failed attempts. How do I post a question effectively?


Comment on Re: Need to have win32::API module compatible with perl 5.6.1.635
Download Code

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://1013338]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others studying the Monastery: (8)
As of 2014-04-17 03:55 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?

    April first is:







    Results (439 votes), past polls