Beefy Boxes and Bandwidth Generously Provided by pair Networks
No such thing as a small change
 
PerlMonks  

Re^3: Retrieve REMOTE_USER Cgi Env with mod_auth_sspi

by igelkott (Curate)
on Apr 02, 2013 at 22:52 UTC ( #1026763=note: print w/ replies, xml ) Need Help??


in reply to Re^2: Retrieve REMOTE_USER Cgi Env with mod_auth_sspi
in thread Retrieve REMOTE_USER Cgi Env with mod_auth_sspi

Is there anyway to test that the SSPI authentication is kicked of atleast?

Sure, require this authorization for a normal text/html file. When that works, mess up the credentials (eg, set the wrong SSPIDomain) and make certain that that doesn't work.


Comment on Re^3: Retrieve REMOTE_USER Cgi Env with mod_auth_sspi
Re^4: Retrieve REMOTE_USER Cgi Env with mod_auth_sspi
by suzun30 (Acolyte) on Apr 02, 2013 at 23:54 UTC

    Thanks for the tip. I did try it out and it did not really give me the popup it either. I am giving my domain name as the output of the NET VIEW /DOMAIN and using the same. Sorry if this is out of context in this forum. Would be of great help if i could get some pointers. Thanks!

      Since the configuration doesn't seem to work at all, this problem seems a bit too far off-topic. Of course, it's just my opinion but maybe something in stack exchange, eg, Webmaster, might be more appropriate.

      That said, one last little detail that bothers me is the extra </Directory> in the middle of your config excerpt.

        Got it working atlast, by adding Options FollowSymLinks ExecCGI under the directory directive. Thanks for the support!

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://1026763]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others browsing the Monastery: (10)
As of 2014-12-18 19:56 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?

    Is guessing a good strategy for surviving in the IT business?





    Results (61 votes), past polls