Beefy Boxes and Bandwidth Generously Provided by pair Networks
Perl-Sensitive Sunglasses
 
PerlMonks  

Re: Old DBI versions require Perl 5.8.1?

by ksublondie (Pilgrim)
on Apr 23, 2013 at 21:11 UTC ( #1030239=note: print w/ replies, xml ) Need Help??


in reply to Old DBI versions require Perl 5.8.1?

According to http://www.perl.org/get.html:

"...We recommend that you always run the latest stable version, currently 5.16.3. If you're running a version older than 5.8.3, you may find that the latest version of CPAN modules will not work..."


Comment on Re: Old DBI versions require Perl 5.8.1?

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://1030239]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others taking refuge in the Monastery: (10)
As of 2014-11-21 16:48 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?

    My preferred Perl binaries come from:














    Results (114 votes), past polls