Beefy Boxes and Bandwidth Generously Provided by pair Networks
more useful options
 
PerlMonks  

Re: Old DBI versions require Perl 5.8.1?

by DrHyde (Prior)
on Apr 24, 2013 at 11:08 UTC ( #1030356=note: print w/replies, xml ) Need Help??


in reply to Old DBI versions require Perl 5.8.1?

If you really do need to use perl 5.6.1, then try using CP5.6.1AN. That will only give you versions of distributions that have passed their tests on perl 5.6.1.

You may still have trouble building some of them though, as third-party libraries that they depend on, header files, and even compilers may no longer be compatible with such ancient code.

  • Comment on Re: Old DBI versions require Perl 5.8.1?

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://1030356]
help
Chatterbox?
and all is quiet...

How do I use this? | Other CB clients
Other Users?
Others browsing the Monastery: (4)
As of 2016-12-09 23:56 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?
    On a regular basis, I'm most likely to spy upon:













    Results (158 votes). Check out past polls.