Beefy Boxes and Bandwidth Generously Provided by pair Networks
laziness, impatience, and hubris
 
PerlMonks  

Re^4: Why upgrade perl?

by dsheroh (Prior)
on May 22, 2013 at 10:11 UTC ( #1034713=note: print w/replies, xml ) Need Help??


in reply to Re^3: Why upgrade perl?
in thread Why upgrade perl?

I feel that it's an overstatement to say that a too-old version of perl will "often" cause problems when installing CPAN modules, given my own experience that such problems are extremely rare, with the one exception of pre-5.10 perl vs. post-5.10 modules. It's interesting to see that your experience has been the opposite and that makes me wonder which is actually the more common set of experiences.

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://1034713]
help
Chatterbox?
and all is quiet...

How do I use this? | Other CB clients
Other Users?
Others cooling their heels in the Monastery: (4)
As of 2017-11-24 22:55 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?
    In order to be able to say "I know Perl", you must have:













    Results (354 votes). Check out past polls.

    Notices?