Beefy Boxes and Bandwidth Generously Provided by pair Networks
good chemistry is complicated,
and a little bit messy -LW
 
PerlMonks  

Re^2: I wonder if there are any supported distro with 5.8.8 perl (not 5.8.9)?

by vsespb (Hermit)
on Jul 15, 2013 at 13:34 UTC ( #1044376=note: print w/ replies, xml ) Need Help??


in reply to Re: I wonder if there are any supported distro with 5.8.8 perl (not 5.8.9)?
in thread I wonder if there are any supported distro with 5.8.8 perl (not 5.8.9)?

I don't go out of my way to support anything older than 5.10 for new code. I don't go out of my way to break it, either
Interesting strategy. And what if you see than you can use "defined or" in code? Do you use it (immediately breaking 5.8.x) or avoid it?


Comment on Re^2: I wonder if there are any supported distro with 5.8.8 perl (not 5.8.9)?
Re^3: I wonder if there are any supported distro with 5.8.8 perl (not 5.8.9)?
by rjt (Deacon) on Jul 15, 2013 at 14:23 UTC

    I use it. In my case, today, 5.10 is where the cost/benefit ratio starts dipping South of 1.0, so I don't lose much sleep if 5.8.x breaks. Your line in the sand may well be different, and no doubt with good reason.

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://1044376]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others drinking their drinks and smoking their pipes about the Monastery: (5)
As of 2014-07-26 02:43 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?

    My favorite superfluous repetitious redundant duplicative phrase is:









    Results (175 votes), past polls